Login Infrastructure issue
Incident Report for ThoughtTrace
Resolved
This incident has been resolved. If you continue to experience any issues please reach out to support@thoughttrace.com.
Posted Sep 01, 2021 - 06:56 CDT
Monitoring
We are now seeing more stable performance from our authentication service and should be returning to normal. We will continue to monitor the situation, if you continue to experience any issues please reach out to support@thoughttrace.com.
Posted Aug 31, 2021 - 15:48 CDT
Update
We are seeing an improved error rate for logging into ThoughtTrace, but are still seeing some intermittent issues. We will continue to publish updates as they become available.
Posted Aug 31, 2021 - 14:10 CDT
Identified
We are experiencing an elevated error rate with our login authentication service and are working to restore access to the ThoughtTrace Application. Updates will be provided here as they are available.
Posted Aug 31, 2021 - 13:55 CDT
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API) and ThoughtTrace Platform (ThoughtTrace Web App).