Degraded performance

Incident Report for ThoughtTrace

Resolved

This incident has been resolved.
Posted Jun 23, 2022 - 12:31 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 10:33 CDT

Monitoring

We have identified the issue, implemented a remediation, and are monitoring for further challenges. Customers should see normal response times in the app.
Posted Jun 23, 2022 - 10:33 CDT

Investigating

Users are experiencing degraded response times in the app. We are investigating the issue and are continuing to work improve platform performance. Updates will be provided as they are available.
Posted Jun 23, 2022 - 09:26 CDT
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).