Bulk actions and exports

Incident Report for ThoughtTrace

Resolved

This incident has been resolved.
Posted Jul 20, 2022 - 15:06 CDT

Update

Issues surrounding bulk actions and exports have been resolved and the system is functioning normally. If you experience any other issues in the ThoughtTrace platform, please contact us at support@thoughttrace.com.
Posted Jul 20, 2022 - 15:05 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 12:20 CDT

Identified

The team has identified a mitigation and is working toward deploying it.
Posted Jul 20, 2022 - 08:45 CDT

Investigating

Related to the previous incident, there are still some exports and bulk actions that are backlogged
Posted Jul 20, 2022 - 08:31 CDT
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).