Document Insights Search Disruption
Incident Report for ThoughtTrace
Resolved
We have monitored the solution and are moving this incident to be Resolved. Please reach out to Customer Care at support@thoughttrace.com if you continue to experience any issues.
Posted Oct 08, 2020 - 11:00 CDT
Monitoring
Document Insights search has been restored and we will monitor the solution to ensure it is fully resolved. Please reach out to support@thoughttrace.com if you continue to experience any issues.
Posted Oct 08, 2020 - 10:14 CDT
Identified
We have identified the issue and will be implementing a fix momentarily. The application may become briefly unavailable as the solution is being put in place and updates will be available here as we monitor the fix.
Posted Oct 08, 2020 - 10:11 CDT
Update
We are continuing to investigate the issues with the search disruption and will post an update here when the cause has been identified.
Posted Oct 08, 2020 - 10:00 CDT
Investigating
We are currently investigating an issue with the search functionality in Document Insights. We will post more details here as our investigation continues.
Posted Oct 08, 2020 - 08:39 CDT
This incident affected: Legacy Systems (Document Insights Web/API).