Azure outage
Incident Report for ThoughtTrace
Resolved
Everything appears to be operational again. We will continue monitoring, but services should be back to normal. Please reach out to support@thoughttrace.com if you encounter any further service disruptions.
Posted Apr 01, 2021 - 19:30 CDT
Monitoring
We have received notification that services are being restored. Users should now be able to login and access the application. We will continue to monitor until the issue with Azure services is fully resolved.
Posted Apr 01, 2021 - 17:50 CDT
Identified
We have identified an issue with Azure services that are causing connection issues for the application and backend services. Updates will be posted once Azure services are restored and the application is available.
Posted Apr 01, 2021 - 17:04 CDT
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API) and ThoughtTrace Platform (ThoughtTrace Web App).