Degraded performance
Incident Report for ThoughtTrace
Resolved
We have resolved the degraded performance issue that was causing changes in the application to take much longer than normal to appear. If you continue to experience any issues, please reach out to support@thoughttrace.com.
Posted Jul 22, 2021 - 16:16 CDT
Update
We have implemented changes to fix the application performance issues and will be monitoring the system closely to confirm everything is operational. If you continue to have issues, please contact support@thoughttrace.com
Posted Jul 21, 2021 - 13:02 CDT
Monitoring
We have identified the issue and the system is recovering. Most customers should see improved performance. We are continuing to monitor the recovery, and will post any further updates as needed.
Posted Jul 21, 2021 - 12:17 CDT
Update
We are continuing to work on resolving the application performance issues. Any applications may take much longer than expected while we continue to improve performance.
Posted Jul 21, 2021 - 11:32 CDT
Identified
We are continuing to see degraded response times due to elevated app activity, resulting in application changes taking longer than expected. We have identified the issue and are continuing to work improve platform performance. Updates will be provided as they are available.
Posted Jul 21, 2021 - 10:35 CDT
Investigating
We have identified that there is degraded performance in the platform causing changes to take longer than usual to process. We are investigating and will provide updates as they are available.
Posted Jul 21, 2021 - 10:01 CDT
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).