Degraded Performance
Incident Report for ThoughtTrace
Resolved
A hotfix was deployed on November 7th that has been effective in resolving the performance issue that we have been monitoring. Thank you for your patience on this issue. If you are experiencing any issues, please reach out to support@thoughttrace.com for assistance.
Posted Nov 08, 2019 - 13:37 CST
Monitoring
A hotfix has been deployed to improve the application performance. We will continue to monitor performance throughout the day.
Posted Nov 07, 2019 - 08:40 CST
Update
We are still investigating the issue causing the occasional degraded performance in Document Insights and Provision Insights and will provide updates as they are available.
Posted Nov 04, 2019 - 17:40 CST
Update
We are continuing to investigate the issues causing the degraded performance in Document Insights and Provision Insights.
Posted Oct 29, 2019 - 13:48 CDT
Update
We are continuing to investigate the issues causing the degraded performance in Document Insights and Provision Insights. Updates will be provided as they are available.
Posted Oct 18, 2019 - 10:35 CDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 15:49 CDT
Investigating
Performance in Document Insights and Provision Insights is slower than usual at the moment. We are currently investigating the issue and will post updates as we have them.
Posted Oct 17, 2019 - 15:44 CDT
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API).