Azure outage affecting Document Intelligence

Incident Report for Document Intelligence

Resolved

Azure resolved its Front Door service issue and Document Intelligence has stabilized
Posted Oct 29, 2025 - 16:15 CDT

Identified

The issue has been identified as a broad Azure outage affecting their Frontdoor service. We are working with Azure to remediate.
Posted Oct 29, 2025 - 10:45 CDT
This incident affected: Document Intelligence Platform (Document Intelligence Web App).