Issue with data updates
Incident Report for ThoughtTrace
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 20:34 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 17:16 CST
Update
We are continuing to monitor the system, but all services have been restored and are currently operational.
Posted Feb 03, 2021 - 16:33 CST
Update
The issue is reoccurring and we are continuing to investigate. Data updates may be delayed.
Posted Feb 03, 2021 - 15:50 CST
Monitoring
We have resolved the issue and are monitoring the situation. Bulk Actions and Exports have been fully restored.
Posted Feb 03, 2021 - 15:30 CST
Identified
We have identified the issue and all document data should update as expected. Bulk Actions and Exports are still disabled as we work on fully mitigating issues.
Posted Feb 03, 2021 - 15:11 CST
Update
We have also disabled any Bulk Actions as we investigate the issues in the application. Any bulk actions submitted will be worked on when the application issues are mitigated.
Posted Feb 03, 2021 - 15:05 CST
Update
As part of our investigation of the issue, we have disabled the composition and delivery of exports. Currently, updates to data will not be visible in the application until after this issue is mitigated. We will continue to provide updates as they are available.
Posted Feb 03, 2021 - 14:56 CST
Update
We have determined that searches are performing as expected, but some data updates may not be reflected in the application. We are continuing to investigate and will provide updates as we have them.
Posted Feb 03, 2021 - 14:14 CST
Investigating
We are investigating an issue that is causing some data to not update properly in the search and document views of the application. We are currently triaging the issue and will provide updates as soon as we have them.
Posted Feb 03, 2021 - 14:11 CST
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).