Slow exports

Incident Report for ThoughtTrace

Resolved

All backlogged exports have completed. If you experience any further issues, please reach out to Customer Success.
Posted Jun 23, 2022 - 14:52 CDT

Monitoring

We've received several reports of slow exports from ThoughtTrace. Exports are correctly processing, but we're monitoring to ensure all are delivered and that the system returns to normal delivery times.
Posted Jun 23, 2022 - 14:20 CDT
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).