Provision Insights - Exports delayed
Incident Report for ThoughtTrace
Resolved
We have resolved the issue regarding the widespread issues with Provision Insights export feature.
Posted Aug 14, 2019 - 18:00 CDT
Update
We discovered an issue affecting exports in Provision Insights that has been resolved. However, there are still issues causing some customers to not be able to export. We are still actively troubleshooting the issue.
Posted Aug 14, 2019 - 17:04 CDT
Update
We are still investigating the issue regarding Provision Insights Exports and will provide updates as they become available.
Posted Aug 14, 2019 - 14:50 CDT
Investigating
We are aware of an issue causing exports to not run and/or timeout. We are actively investigating and will provide updates as they are available.
Posted Aug 14, 2019 - 11:36 CDT
This incident affected: Legacy Systems (Provision Insights Web/API).