Login authentication issues
Incident Report for ThoughtTrace
Resolved
We have received word that a fix has been applied to the authentication service and that response times are back to normal. Please contact support@thoughttrace.com if you continue to experience any login issues.
Posted Dec 19, 2019 - 13:53 CST
Monitoring
We received word that the authentication service is returning to normal. You may still experience an elevated response time until everything is stable.
Posted Dec 19, 2019 - 13:47 CST
Identified
We are aware of an issue with out authentication service that is causing users to not be able to login to the application. We are receiving updates regularly from the vendor that supplies our authentication services and will keep monitoring the situation.
Posted Dec 19, 2019 - 12:41 CST
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API).