Degraded Performance
Incident Report for ThoughtTrace
Resolved
All systems are running normally.
Posted Jul 20, 2022 - 07:38 CDT
Update
Bulk updates are still catching up, but the rest of the system is stable. We'll continue to monitor until all backlogs are clear.
Posted Jul 19, 2022 - 21:42 CDT
Monitoring
We tuned the system to make it more responsive while working through the backlog. The user experience should be improved.
Posted Jul 19, 2022 - 17:18 CDT
Identified
The ThoughtTrace app is currently in a degraded state while we process through a large backlog of updates. We are taking steps to expedite this processing. In the meantime you might notice delays when uploading or modifying documents.
Posted Jul 19, 2022 - 15:54 CDT
This incident affected: ThoughtTrace Platform (ThoughtTrace Web App).