Bulk actions and exports

Incident Report for Document Intelligence

Resolved

The backlog is clear and performance is stable. Please contact customer success if you encounter further issues.
Posted Jul 21, 2022 - 19:27 CDT

Monitoring

The system continues to process backlogged requests. We continue to watch the system and tweak as needed.
Posted Jul 21, 2022 - 13:19 CDT

Investigating

We are investigating reports of slow bulk actions and exports.
Posted Jul 21, 2022 - 11:32 CDT
This incident affected: Document Intelligence Platform (Exports, Bulk Actions).