Document Insights Upload Issue
Incident Report for ThoughtTrace
Resolved
We have tested the solution and deployed a hotfix for all customer sites. This issue should be resolved for all users.
Posted Sep 11, 2019 - 11:40 CDT
Monitoring
We have resolved the issue and are deploying a hotfix momentarily.
Posted Sep 11, 2019 - 11:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2019 - 10:29 CDT
Identified
We have identified an issue with Document Insights where any documents uploaded with a number or date attribute type will fail. We are investigating the issue and will begin working on a solution.
Posted Sep 11, 2019 - 10:29 CDT
This incident affected: Legacy Systems (Document Insights Web/API).