Login issues

Incident Report for ThoughtTrace

Resolved

This incident has been resolved. If you continue to experience any issues please reach out to support@thoughttrace.com.
Posted Dec 15, 2021 - 10:38 CST

Update

The underlying issues appear to be resolved. We are monitoring for any further problems.
Posted Dec 15, 2021 - 10:28 CST

Monitoring

We are seeing performance for logging into ThoughtTrace, but are still seeing some intermittent issues. We will continue to publish updates as they become available.
Posted Dec 15, 2021 - 10:05 CST

Investigating

We are experiencing an elevated error rate with our login authentication service and are working to restore access to the ThoughtTrace Application. Updates will be provided here as they are available.
Posted Dec 15, 2021 - 09:46 CST
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API) and ThoughtTrace Platform (ThoughtTrace Web App).