Log in issues
Incident Report for ThoughtTrace
Resolved
Our service provider has indicated the issue is resolved and authentication is working normally.
Posted Apr 21, 2021 - 08:10 CDT
Monitoring
We have seen consistently positive results of users logging into ThoughtTrace applications successfully. Users can login to the application, but we will continue to monitor the situation to ensure that all problems are resolved.

If you continue to have login issues, please submit a request to support@thoughttrace.com.
Posted Apr 20, 2021 - 16:43 CDT
Update
We are seeing some successful attempts at to log into ThoughtTrace applications but are continuing to monitor the situation and work with our service provider to restore full connectivity. We will continue to provide updates as they are made available.
Posted Apr 20, 2021 - 14:58 CDT
Update
We are still investigating the issues and working with our service provider to resolve the issues with customers logging into ThoughtTrace applications. Changes are being implemented to remedy the issue and updates will be provided here as they are available.
Posted Apr 20, 2021 - 12:09 CDT
Investigating
We are currently aware of login issues into all ThoughtTrace products. We are working with our service provider to triage the issue and will provide updates as they are available.
Posted Apr 20, 2021 - 11:02 CDT
This incident affected: Legacy Systems (Provision Insights Web/API, Document Insights Web/API) and ThoughtTrace Platform (ThoughtTrace Web App).