Document Processing Delays
Incident Report for ThoughtTrace
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 13:51 CST
Update
Document processing times for Document Insights and Provision Insights are back to normal. For any other issues, please contact our Customer Care team at support@thoughttrace.com.
Posted Jan 22, 2020 - 13:51 CST
Update
Document processing times are still delayed for Provision Insights as there are an exceptionally high number of documents processing at the moment. We have scaled our resources and processing is proceeding as quickly as possible.
Posted Jan 22, 2020 - 08:54 CST
Update
Document Insights is returning to normal processing times for documents. We still have a high number of documents processing in Provision Insights and are scaling to accommodate the large volume.
Posted Jan 21, 2020 - 13:42 CST
Monitoring
We have an exceptionally high number of documents in our processing queues at the moment that is causing longer than normal processing times across both Document Insights and Provision Insights. We are monitoring to ensure all processing moves forward as quickly as possible.
Posted Jan 21, 2020 - 12:18 CST