Login issues for SSO customers

Incident Report for ThoughtTrace

Resolved

We have implemented a solution for out Single Sign-On customers that has resolved the issue. Any customers with an active support ticket will receive a notification this evening regarding the resolution.

If you experience any other issues in the ThoughtTrace platform, please contact us at support@thoughttrace.com.
Posted Jun 18, 2020 - 14:05 CDT

Monitoring

A solution has been pushed out to all customer environments and we are monitoring the situation. If you are continuing to experience issues logging into ThoughtTrace with Single Sign-On enabled, please reach out to support@thoughttrace.com.
Posted Jun 18, 2020 - 12:33 CDT

Update

We are continuing to work on the situation and are testing possible solutions. Additional updates will be provided when a solution is being implemented.
Posted Jun 18, 2020 - 12:24 CDT

Identified

We are still seeing issues with Single Sign-On users having issues logging into ThoughtTrace. We are working with our authentication platform to locate and remedy the issue.

If you are having issues logging in, you can contact us at support@thoughttrace.com.
Posted Jun 18, 2020 - 11:19 CDT

Monitoring

We are currently seeing that some customers using Single Sign-On are having issues logging into ThoughtTrace. We have identified the issue and are implementing a solution. Please reach out to support@thoughttrace.com if you continue to have issues logging in.
Posted Jun 18, 2020 - 10:56 CDT